Impresora HP en Huayra Parte2 HPLIP más nuevo [Solucionado]

Instalando una impresora  HP M102w  en Huayra me encontré con el siguiente problema.

Si bien HP dá soporte para GNU/Linux con HPLIP,   dicho modelo es soportado a partir de la versión 3.16.11,  según dice en este link oficial.

En Huayra 3.2  tenemos HPLIP en el repo pero es una versión anterior, así que la forma de solucionarlo es agregar el repositorio “backport”, donde hay versiones más nuevas de determinados paquetes.  Por suerte,  justo en backport estaba la versión de HPLIP que dá soporte a mi impresora.

Se hace de la siguiente manera:  (para Jessie)

editamos el sorce.list:

$sudo nano /etc/apt/sourse.list

y agregamos la siguiente línea:

deb http://ftp.debian.org/debian jessie-backports main

grabamos, salimos y actualizamos el repo:

$sudo apt-get update

y finalmente instalamos el HPLIP desde el repo backport, con el siguiente comando:

apt-get -t jessie-backports install hplip